Authentication Provider Maintenance Window
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 06:04 EDT
Identified
The authentication service used by Rosette Cloud will be performing maintenance on Thursday, September 29th, between 5:00 UTC and 6:00 UTC. We have taken steps to prevent this from affecting our customers but a service disruption may still be possible. We apologize for any inconvenience.
Posted Sep 28, 2022 - 17:51 EDT
This incident affected: Rosette Cloud, Rosette Cloud Developer Portal, and Custom Endpoints.