Upcoming Authentication Provider Maintenance Window
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 16:14 EDT
Monitoring
Friday morning, September 14th, from 4:00 AM to 4:10 AM EDT, our authentication provider will be performing maintenance. During this time your ability to successfully authenticate when making calls may be impacted. We apologize for the inconvenience.
Posted Sep 12, 2018 - 17:29 EDT
This incident affected: Rosette Cloud.