All endpoints returning 50x errors
Incident Report for Rosette Cloud
Resolved
The issue has been resolved.
Posted Mar 01, 2017 - 05:16 EST
Monitoring
Service has been restored.
Posted Mar 01, 2017 - 05:04 EST
Identified
At 4:53 all endpoints began returning 50x errors. The service should be operational again shortly.
Posted Mar 01, 2017 - 05:02 EST