Elevated API Errors for the Name De-duplication endpoint
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2018 - 07:33 EST
Investigating
We're experiencing an elevated level of API errors for the Name De-duplication endpoint and are currently looking into the issue.
Posted Feb 21, 2018 - 14:37 EST