API Calls failing with Error Code 8897
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2015 - 20:07 EST
Investigating
We've had reports that some customers are receiving this error code.
Posted Jan 22, 2015 - 16:20 EST