Partial outage - entities, morphology & transliteration
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 17:08 EDT
Monitoring
The endpoints are operational again.
Posted Jun 14, 2018 - 16:20 EDT
Identified
We're experiencing a partial outage with the endpoints entities, morphology & transliteration. A fix has been implemented and the outage should be over shortly.
Posted Jun 14, 2018 - 16:18 EDT
This incident affected: Rosette Cloud.