All endpoints returning 50x errors
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Feb 25, 2017 - 17:19 EST
Monitoring
There was an outage from 3:13PM to 3:51PM where all traffic received 50x errors. We're continuing to monitor the system.
Posted Feb 25, 2017 - 16:34 EST