We're experiencing an increased error rate.
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Aug 25, 2017 - 21:00 EDT
Monitoring
The system has stabilized and we're monitoring it.
Posted Aug 25, 2017 - 18:53 EDT
Identified
The issue has been identified and a fix is in progress.
Posted Aug 25, 2017 - 18:27 EDT
Investigating
The issue is being investigated.
Posted Aug 25, 2017 - 18:21 EDT