Developer Portal Home Page Unreachable
Incident Report for Rosette Cloud
Resolved
The problem with the Developer Portal has been resolved. Thank you for your patience.
Posted Aug 02, 2016 - 20:26 EDT
Update
We are continuing to investigate this issue. There is no ETR at this time. Note that this outage is affecting the Developer Portal ONLY. The API is fully available, and fully operational.
Posted Aug 02, 2016 - 20:11 EDT
Investigating
We're investigating a problem with the Developer Portal. For now, you should be able to login using the following URL: https://developer.rosette.com/login
Posted Aug 02, 2016 - 19:06 EDT