Authentication errors
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2018 - 15:44 EST
Monitoring
From 11:53 EST through 12:05 EST we had an elevated number of 403 errors due to an issue with our authentication provider. The issue has been resolved on their end and we're continuing to monitor the system.
Posted Jan 02, 2018 - 12:29 EST