Increased error rate during authorization.
Incident Report for Rosette Cloud
Resolved
This incident has been resolved.
Posted May 26, 2020 - 17:29 EDT
Monitoring
Our service provider has implemented a workaround to mitigate the issue. We are continuing to closely monitor the system.
Posted May 26, 2020 - 15:22 EDT
Identified
Our authentication provider is experiencing an outage. This is causing an increased error rate for our users.
Posted May 26, 2020 - 14:18 EDT
This incident affected: Rosette Cloud and Custom Endpoints.