Partial API service outage
Incident Report for Rosette Cloud
Postmortem

The 3rd-party authentication and call accounting service utilized by Rosette Cloud suffered a partial outage. The situation is resolved and calls are now being processed correctly.

We apologize for any inconvenience.

Posted Nov 08, 2021 - 07:03 EST

Resolved
The authentication and call accounting service utilized by Rosette Cloud is experiencing a partial outage. We are currently investigating this problem.
Posted Nov 08, 2021 - 05:30 EST